Нет линка на порте оптоволокна

Настройка сетевого активного оборудования

Модератор: gorev

Нет линка на порте оптоволокна

Сообщение pavcrb » 14 окт 2015, 10:05

Здравствуйте.
Слетели настройки на juniper EX2200-4101-12.
После восстановления настроек не линка на портах оптоволокна b горит аларм желтым.
Записаны следующие настройки:
set system host-name EX2200-4101-6
set system authentication-order radius
set system authentication-order password
set system root-authentication encrypted-password "xxxxxxxxxxxxxxxxxxxxxxxx"
set system radius-server 10.0.10.5 secret "xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
set system login user miac uid 2000
set system login user miac class super-user
set system login user miac authentication encrypted-password "xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
set system login user readonly-users uid 2001
set system login user readonly-users class read-only
set system login user super-users uid 2002
set system login user super-users class super-user
set system services ssh
set system syslog user * any emergency
set system syslog host 10.0.10.1 any any
set system syslog host 10.0.10.4 any any
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set system max-configuration-rollbacks 12
set system max-configurations-on-flash 12

set system ntp server 10.231.2.3
set chassis alarm management-ethernet link-down ignore

set interfaces ge-0/0/0 unit 0 family ethernet-switching

set interfaces ge-0/0/1 unit 0 family ethernet-switching

set interfaces ge-0/0/2 unit 0 family ethernet-switching

set interfaces ge-0/0/3 unit 0 family ethernet-switching

set interfaces ge-0/0/4 unit 0 family ethernet-switching

set interfaces ge-0/0/5 unit 0 family ethernet-switching

set interfaces ge-0/0/6 unit 0 family ethernet-switching

set interfaces ge-0/0/7 unit 0 family ethernet-switching

set interfaces ge-0/0/8 unit 0 family ethernet-switching

set interfaces ge-0/0/9 unit 0 family ethernet-switching

set interfaces ge-0/0/10 unit 0 family ethernet-switching

set interfaces ge-0/0/11 unit 0 family ethernet-switching


set interfaces ge-0/1/0 description "*** to EX2200-24 in roddom ***"
set interfaces ge-0/1/0 unit 0 family ethernet-switching port-mode trunk
set interfaces ge-0/1/0 unit 0 family ethernet-switching vlan members all



set interfaces ge-0/1/1 unit 0 family ethernet-switching port-mode trunk
set interfaces ge-0/1/1 unit 0 family ethernet-switching vlan members all


set interfaces vlan unit 5 family inet address 10.31.2.7/24
set routing-options static route 0.0.0.0/0 next-hop 10.31.2.1

set snmp community miac_krd authorization read-write
set snmp community miac_krd client-list-name pl-mgmt_hosts
set snmp trap-group global_traps version v2
set snmp trap-group global_traps targets 10.0.10.1
set snmp trap-group global_traps targets 10.0.10.4
set protocols igmp-snooping vlan all
set protocols rstp
set protocols lldp interface all
set protocols lldp-med interface all
set policy-options prefix-list pl-mgmt_hosts 10.0.10.0/24
set ethernet-switching-options storm-control interface all
set vlans TERMINALS vlan-id 5
set vlans TERMINALS interface ge-0/0/0.0
set vlans TERMINALS interface ge-0/0/1.0
set vlans TERMINALS interface ge-0/0/2.0
set vlans TERMINALS interface ge-0/0/3.0
set vlans TERMINALS interface ge-0/0/4.0
set vlans TERMINALS interface ge-0/0/5.0
set vlans TERMINALS interface ge-0/0/6.0
set vlans TERMINALS interface ge-0/0/7.0
set vlans TERMINALS interface ge-0/0/8.0
set vlans TERMINALS interface ge-0/0/9.0
set vlans TERMINALS interface ge-0/0/10.0
set vlans TERMINALS interface ge-0/0/11.0
set vlans TERMINALS l3-interface vlan.5
set system login message "\n\nHALT!!! access of unauthorized personnel to this router will be logged\nand reported to the law enforcement agencies\n\n "
pavcrb
 
Сообщений: 5
Зарегистрирован: 19 авг 2014, 13:16
Регион: Краснодарский край
Муниципальное образование: Павловский район
Наименование организации: МБУЗ ЦРБ АМО Павловский район
Рабочий телефон: 88619153648

Нет линка на порте оптоволокна

Сообщение Grey » 14 окт 2015, 12:19

Добрый день!

Попробуйте явно указать использование оптического порта.

Код: выделить все
# set interface ge-0/1/x media-type fiber


На счет аларма - посмотрите алармы в системе:

Код: выделить все
> show system alarms
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000

Нет линка на порте оптоволокна

Сообщение Grey » 16 окт 2015, 16:10

Удалось решить проблему?
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000

Нет линка на порте оптоволокна

Сообщение pavcrb » 20 окт 2015, 14:17

Извиняюсь, что пропал.
Да проблему решили.
Конфигурация была не причем.
Заменили кабелек оптоволоконный который идет от кроса к juniper -у.
Спасибо за помощь.
pavcrb
 
Сообщений: 5
Зарегистрирован: 19 авг 2014, 13:16
Регион: Краснодарский край
Муниципальное образование: Павловский район
Наименование организации: МБУЗ ЦРБ АМО Павловский район
Рабочий телефон: 88619153648

Нет линка на порте оптоволокна

Сообщение Grey » 20 окт 2015, 14:19

Ну, главное что проблема решена.
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000


Вернуться в Настройка Juniper



Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

cron