Вопросы по настройке оборудования Juniper

Настройка сетевого активного оборудования

Модератор: gorev

Re: Вопросы по настройке оборудования Juniper

Сообщение Yelena » 22 сен 2014, 09:54

Это все что на экране в данный момент
Отдел АСУ МБУЗ ЦРБ МО Темрюкский район
Yelena
 
Сообщений: 71
Зарегистрирован: 29 авг 2014, 12:28

Re: Вопросы по настройке оборудования Juniper

Сообщение Grey » 22 сен 2014, 11:57

По итогам работы с устройством диагностировали смерть внутренней флеш-памяти.
RIP.
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000

Вопросы по настройке оборудования Juniper

Сообщение ArmavirDGB » 13 янв 2015, 17:50

Здравствуйте, нужна ваша помощь. Хочу настроить juniper srx100 таким образом чтоб он работал как простой свитч для нашей защищенной сети. Просто в кабинет приходит один провод а терминалок 6. с настройками по умолчанию не выходит. Пробовал конфигурировать так
cli
edit
set system services ssh
set interfaces interface-range interfaces-trust member-range fe-0/0/0 to fe-0/0/7
set interfaces interface-range interfaces-trust unit 0 family ethernet-switching vlan members vlan-trust
set vlans vlan-trust vlan-id 3
set vlans vlan-trust l3-interface vlan.0
set interfaces vlan unit 1 family inet address 10.6.10.177/24
set security zones security-zone untrust interfaces fe-0/0/0.0 host-inbound-traffic system-services ping
set security zones security-zone untrust interfaces fe-0/0/0.0 host-inbound-traffic system-services ssh
set security zones security-zone trust host-inbound-traffic system-services all
set security zones security-zone trust host-inbound-traffic protocols all
set security zones security-zone trust interfaces vlan.1
set security policies from-zone trust to-zone untrust policy trust-to-untrust match source-address any
set security policies from-zone trust to-zone untrust policy trust-to-untrust match destination-address any
set security policies from-zone trust to-zone untrust policy trust-to-untrust match application any
set security policies from-zone trust to-zone untrust policy trust-to-untrust then permit
set security policies from-zone trust to-zone trust policy trust-to-trust match source-address any
set security policies from-zone trust to-zone trust policy trust-to-trust match destination-address any
set security policies from-zone trust to-zone trust policy trust-to-trust match application any
set security policies from-zone trust to-zone trust policy trust-to-trust then permit
set security nat source rule-set trust-to-untrust from zone trust
set security nat source rule-set trust-to-untrust to zone untrust
set security nat source rule-set trust-to-untrust rule source-nat-rule match source-address 0.0.0.0/0
set security nat source rule-set trust-to-untrust rule source-nat-rule then source-nat interface

Написал он мне
[edit vlans vlan-trust l3-interface]
'l3-interface vlan.0'
Interface must already be defined under [edit interfaces]
error: configuration check-out failed: (statements constraint check failed)
---
С уважением
системный администратор
г. Армавир Детская Городская Больница
Львов Олег Владимирович
8 909 458 68 10
Аватар пользователя
ArmavirDGB
 
Сообщений: 12
Зарегистрирован: 26 авг 2014, 08:16
Регион: Краснодарский Край
Муниципальное образование: г. Армавир
Наименование организации: МБУЗ Детская Городская Больница
Рабочий телефон: 89094586810

Вопросы по настройке оборудования Juniper

Сообщение Grey » 14 янв 2015, 12:13

Правильно отвечает, Вы пытаетесь добавить в влан l3-интерфейс, который не определен (его нет), но определен vlan.1 (set interfaces vlan unit 1 family inet address 10.6.10.177/24).
Нужно сделать так:
Код: выделить все
set vlans vlan-trust l3-interface vlan.1

Зону untrust и все что с ней связано можно удалить, как и nat.
В влан vlan-trust нужно добавить интерфейсы fe-0/0/0 - fe-0/0/7.
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000

Вопросы по настройке оборудования Juniper

Сообщение ArmavirDGB » 16 янв 2015, 08:26

Спасибо за помощь, все заработало.
---
С уважением
системный администратор
г. Армавир Детская Городская Больница
Львов Олег Владимирович
8 909 458 68 10
Аватар пользователя
ArmavirDGB
 
Сообщений: 12
Зарегистрирован: 26 авг 2014, 08:16
Регион: Краснодарский Край
Муниципальное образование: г. Армавир
Наименование организации: МБУЗ Детская Городская Больница
Рабочий телефон: 89094586810

Вопросы по настройке оборудования Juniper

Сообщение Grey » 16 янв 2015, 17:40

Олег, позволю себе некоторые замечания по Вашему конфигу (косметического характера):
    Номер влана для терминалок - 5, влан 3 используется для связи с MPLS;
    Имя того же влана - TERMINALS;
    Имя зоны для терминалок - terminals

На работоспособность эти параметры не влияют, но читать и вносить правки в стандартизованный конфиг проще.

P.S. Пожалуй стоит запилить топик с настройкой SRX`а в качестве свича...
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000

Вопросы по настройке оборудования Juniper

Сообщение rka57 » 14 апр 2017, 18:08

На Juniper ex2200 - 2 шт. и srx100 - 2 шт. нет никаких бумаг. Стоят как черные ящики.
Где взять пароли на них? Как они настроены ?
нужно настроить MPLS. Координатора у нас нет.
rka57
 
Сообщений: 8
Зарегистрирован: 18 фев 2015, 17:44
Регион: Краснодарский край, г. Сочи
Муниципальное образование: ГБУЗ
Наименование организации: Инфекционная больница №2
Рабочий телефон: 88622507013
Как к вам обращаться: Константин

Вопросы по настройке оборудования Juniper

Сообщение Grey » 19 апр 2017, 17:13

rka57 писал(а):Где взять пароли на них?

Воспользоваться процедурой восстановления пароля.

rka57 писал(а):Как они настроены ?

Нужно смотреть конфиг.

rka57 писал(а):нужно настроить MPLS. Координатора у нас нет.


Ознакомьтесь с темами Настройка коммутаторов Juniper EX-series и Настройка Juniper SRX100
С уважением,
Тороп Дмитрий.
Аватар пользователя
Grey
 
Сообщений: 58
Зарегистрирован: 11 авг 2014, 16:20
Регион: Краснодарский край
Муниципальное образование: г. Краснодар
Наименование организации: NVG
Рабочий телефон: 80000000000

Пред.

Вернуться в Настройка Juniper



Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0